Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

sewnmachine Offline
#1 Posted : Sunday, February 10, 2013 2:01:53 PM(UTC)
sewnmachine

Rank: Advanced Member

Groups: Registered
Joined: 2/4/2012(UTC)
Posts: 645

Thanks: 56 times
Was thanked: 352 time(s) in 236 post(s)
So, several months ago I updated the machine to build 1.61. Like everyone else, it hosed the machine. I wouldn't work with carts or Gypsy. So, then I backdated it to an earlier build - 1.54. That allows it to work as a stand alone AND with CCR - but not Gypsy.

My Gypsy has been updated to the latest and greatest.
CCR and Adobe Air are all current and up to date.

Have there been any fixes in the CCR and GYPSY updates that will allow me to use all three on my Create?

Thank you to anyone that knows!
Rachelsmum Offline
#2 Posted : Saturday, February 23, 2013 3:01:45 AM(UTC)
Rachelsmum

Rank: Advanced Member

Groups: Registered
Joined: 4/19/2010(UTC)
Posts: 143
Location: UK

Thanks: 52 times
Was thanked: 24 time(s) in 20 post(s)
I'd love to know this too. I had the same problem and had to take my create back to 1.54. I'd love to be able to take my gypsy and create to school to use but daren't hook them up together any more, especially as the 1.54 update has now gone from the site. Perhaps you could post this on the main message board where most people seem to be. I've noticed these older boards don't get used much these days.
xxsue
sewnmachine Offline
#3 Posted : Monday, March 11, 2013 12:45:44 PM(UTC)
sewnmachine

Rank: Advanced Member

Groups: Registered
Joined: 2/4/2012(UTC)
Posts: 645

Thanks: 56 times
Was thanked: 352 time(s) in 236 post(s)
Here is the email I just got from Cricut Support;

Hello Linda,

Thank you for emailing Customer Support.

We would suggest running the Craft Room updates to take your machine to 1.65. This update is a fix for the previous issues with 1.61. This should allow you to use the machine with the Craft Room, Gypsy or stand alone.



So...... I think I'll go ahead and try it. Geez...I don't have a good feeling about this, but I'll try it anyway.
sewnmachine Offline
#4 Posted : Wednesday, March 13, 2013 4:31:06 PM(UTC)
sewnmachine

Rank: Advanced Member

Groups: Registered
Joined: 2/4/2012(UTC)
Posts: 645

Thanks: 56 times
Was thanked: 352 time(s) in 236 post(s)
YAY!!!!! YIPPEE!!!!

I just got done updating my Create to build 1.65 and the machine works and cut perfectly with my cartridges, with CCR AND with my GYPSY!

I first allowed the latest update to Adobe Air.
I turned off my Avast antivirus and Windows Firewall (just a precaution)

I was tempted to toss a pinch of salt over my left shoulder, but didn't have any in my craft room.
I soldiered on and took the plunge. Once the launch sequence had begun there was no turning back.

It took all of about 8 minutes.

I now have a fully functioning Create machine. It's a little old work horse too.

So! If there is anybody out there that needs to bring their Create up to speed - GO FOR IT!
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.431 seconds.
nebo-cricut-02