Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

his_lightf857ba6c Offline
#1 Posted : Monday, February 18, 2013 7:55:45 PM(UTC)
his_lightf857ba6c

Rank: Newbie

Groups: Registered
Joined: 11/23/2011(UTC)
Posts: 2

Thanks: 1 times
When my sister and I got together for the holidays we of course decided to bring our bugs together and have some fun. I had just gotten the New Pennants cartridge and unfortunately to be able to use it I had to update my bug and my gypsy. For the next 7 and a half hours I tried to update that gypsy. My imagine cartridges disappeared. Then when I tried to restart the gypsy it just keeps dying. HELP!! I have hardly used my gypsy...maybe 7 or 8 times.... I did a reboot on it and still no luck.....just got a new cord, and no difference....any ideas ?????
susan5aaa4b80 Offline
#2 Posted : Tuesday, February 19, 2013 6:29:57 AM(UTC)
susan5aaa4b80

Rank: Newbie

Groups: Registered
Joined: 2/19/2013(UTC)
Posts: 1

Hi - same has happened to my Gypsy - it now says that there has been a security breach and will not let the sync program talk to it at all! Don't know what to do now as there is not much help on the site for things that go wrong!Crying Crying
Coah'sNana Online
#3 Posted : Tuesday, February 19, 2013 6:27:15 PM(UTC)
Coah'sNana

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 2/19/2011(UTC)
Posts: 7,218
Virgin Islands (U.S.)
Location: 'Almost Heaven' West Virginia

Thanks: 18617 times
Was thanked: 15408 time(s) in 4190 post(s)
My advice to both of you would be to call customer support. They are very good at troubleshooting and walking you through a format/restore. I'm sure they can get you both up and running quickly. The phone # and hours can be found by clicking the support button at the top right of this page. HTH
 1 user thanked Coah'sNana for this useful post.
annepebed2f3f on 3/11/2013(UTC)
thinkpink101 Offline
#4 Posted : Thursday, February 21, 2013 8:15:27 AM(UTC)
thinkpink101

Rank: Newbie

Groups: Registered
Joined: 6/24/2009(UTC)
Posts: 8

Was thanked: 3 time(s) in 3 post(s)
This exact thing happened to a friend of mine. Her Gypsy could not be revived, of course it JUST passed the warranty mark. Mine is dead too, but it was much older.
karlasweeney1 Offline
#5 Posted : Friday, February 22, 2013 11:28:02 AM(UTC)
karlasweeney1

Rank: Advanced Member

Groups: Registered
Joined: 9/28/2010(UTC)
Posts: 34

Thanks: 19 times
Mine did the SAME thing last night. During update it went off and then wouldn't stay on.

Called Support this morning and they got me going. The process took about 90 mins to complete, but I'm back in business!

Give them a call. It was way quicker and easier than I thought. I was never even put on hold or "waiting for next calltaker".
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.768 seconds.
nebo-cricut-04