Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Joyce H. Offline
#1 Posted : Monday, March 25, 2013 4:19:41 PM(UTC)
Joyce H.

Rank: Advanced Member

Groups: Registered
Joined: 1/6/2008(UTC)
Posts: 483
United States

Thanks: 70 times
Was thanked: 198 time(s) in 156 post(s)
I am trying to like Creative Cards to my Gypsy, but get message the Gypsy needs to be updated. When I try to update I get message that the Gypsy is up to date. I do have version 1.4 0227-0250. I believe that is the current one. I did link New Testament the day before with no problems. My Gypsy has been acting up lately so maybe that is the problem.
Thanks.
scrapalette Online
#2 Posted : Monday, March 25, 2013 4:34:38 PM(UTC)
scrapalette

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 7/12/2008(UTC)
Posts: 23,776
United States
Location: FB: Cricut Lovers Guide to Design Space

Thanks: 8569 times
Was thanked: 19090 time(s) in 8530 post(s)
Creative Cards hasn't been added to the gypsy yet.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.248 seconds.
nebo-cricut-04