Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

KarenL.Jenter Offline
#1 Posted : Saturday, March 30, 2013 12:06:37 PM(UTC)
KarenL.Jenter

Rank: Advanced Member

Groups: Registered
Joined: 12/26/2008(UTC)
Posts: 124
Location: Michigan

Thanks: 8 times
Was thanked: 41 time(s) in 12 post(s)
Si9nce my gypsy died, I loaded DS onto an older laptop, not this one. It was working beautifully. I was able to update etc, cut. Today when I opened the older laptop. the DS screen is so big, I cann't see all of it on the computer screen, which is about 11 inches by 9 inches. I cannot see the demensions sca;es, etc on the right side of the screen. I have used the diaginal arrows, to make smaller, l but still cannot make the whole DS screen, what am I doing wrong??? My icons on my desktop are ths same normal size.

P.S. I have DS loaded onto this my brand new computer but I don't want to have to move this one all the time, when I go crafting, thus loaded another DS onto the older computer. This new laptop was expensive and has too many thjings attached, printer, scanners etc, so I don't want to move this rather use the older one when I go crafting.

Any help to make the DS page smaller would be most appreciated.

thanks
Karen
MaryStillman Offline
#2 Posted : Saturday, March 30, 2013 2:00:29 PM(UTC)
MaryStillman

Rank: Advanced Member

Groups: Registered
Joined: 1/30/2011(UTC)
Posts: 2,076

Thanks: 1183 times
Was thanked: 1241 time(s) in 788 post(s)
Is DS the only program that this is happening to. If it's happening to others also, you may have to change your desktop settings on your computer. If you don't know how, just right click anywhere on your desktop and choose properties (windows xp) or screen resolution (windows 7). In windows xp you'll have to get to the tab for your settings. Make the resolution more or less. You may have to play around with this.

Hope that helps.

Mary
DonnaSchnees Offline
#3 Posted : Saturday, March 30, 2013 3:02:46 PM(UTC)
DonnaSchnees

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 12/26/2007(UTC)
Posts: 613
Location: OHIO, U.S.A. MQ page 3 #63

Thanks: 87 times
Was thanked: 145 time(s) in 113 post(s)
Try looking at the bottom right of your screen. It should say something like 100% or other. This is your zoom level. Click on it and the drop down menu and change it to what you want. This sometimes is what happens to me.

Hope this is helpful:)
KarenL.Jenter Offline
#4 Posted : Monday, April 01, 2013 11:30:10 AM(UTC)
KarenL.Jenter

Rank: Advanced Member

Groups: Registered
Joined: 12/26/2008(UTC)
Posts: 124
Location: Michigan

Thanks: 8 times
Was thanked: 41 time(s) in 12 post(s)
thank you so much for both postings, I was able to go into my computer settings and fix it. Now I can see all of the DS screen

thanks again
Karen
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.238 seconds.
nebo-cricut-03