Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

sewnmachine Offline
#1 Posted : Saturday, April 06, 2013 12:36:27 PM(UTC)
sewnmachine

Rank: Advanced Member

Groups: Registered
Joined: 2/4/2012(UTC)
Posts: 644

Thanks: 56 times
Was thanked: 351 time(s) in 235 post(s)
I couldn't log in using my Chrome browser, so I switched to IE (ughhhhhh) and I could log on. Now, what's up with THAT???

melodylanedesigns Offline
#2 Posted : Saturday, April 06, 2013 12:41:10 PM(UTC)
melodylanedesigns

Rank: Advanced Member

Groups: Registered
Joined: 5/31/2011(UTC)
Posts: 2,446
Location: Kankakee IL

Thanks: 358 times
Was thanked: 1944 time(s) in 957 post(s)
happens to me all the time! I called customer service and they said switch browsers. I have to delete cookies before I log into cricut.com everytime. but it is only with cricut.com Why is that?
sewnmachine Offline
#3 Posted : Saturday, April 06, 2013 12:51:48 PM(UTC)
sewnmachine

Rank: Advanced Member

Groups: Registered
Joined: 2/4/2012(UTC)
Posts: 644

Thanks: 56 times
Was thanked: 351 time(s) in 235 post(s)
Yeah,

I logged out, and then went back to my Chrome browser, and logged into other sites. It works fine for everywhere but THIS @#$ backwards website.

So, here I am, using IE. I feel like I just stepped back in time. You know - - - this company and their antiquated technology is really getting on my nerves. Can't log in using CHROME? REALLY??? Is Chrome wayyyyyy too much for their IT department to manage? I know the ANDROID operating system is beyond their grasp - I have never been able to log in from my Kindle or cell phone ( both are Android).

But for crying out loud, I even bought a (UGHHHHH) windows computer just so I could use CCR, and now a different browser proves to be too much for them to.

That's about the last straw. Game over.
 1 user thanked sewnmachine for this useful post.
luvwaltdisney96559b0a on 4/9/2013(UTC)
scrapalette Offline
#4 Posted : Saturday, April 06, 2013 2:00:28 PM(UTC)
scrapalette

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 7/12/2008(UTC)
Posts: 23,793
United States
Location: FB: Cricut Lovers Guide to Design Space

Thanks: 8581 times
Was thanked: 19107 time(s) in 8538 post(s)
I log in with Chrome all the time. Don't ever use any other browser on my desktop. I have no idea why it doesn't work for you. Huh

Edited by user Saturday, April 06, 2013 2:34:41 PM(UTC)  | Reason: Not specified

deleted Offline
#5 Posted : Saturday, April 06, 2013 2:30:24 PM(UTC)
deleted

Rank: Advanced Member

Groups: Registered
Joined: 11/26/2012(UTC)
Posts: 188

Thanks: 1 times
Was thanked: 76 time(s) in 54 post(s)
I can't log in with Chrome either - FireFox is working great.

I will not use IE - LOL!

Cool
sewnmachine Offline
#6 Posted : Saturday, April 06, 2013 3:00:48 PM(UTC)
sewnmachine

Rank: Advanced Member

Groups: Registered
Joined: 2/4/2012(UTC)
Posts: 644

Thanks: 56 times
Was thanked: 351 time(s) in 235 post(s)
Oddly, it has always worked until today. So, I tried what Melody suggested - I cleared my cache and cookies - and now it works again. But I WON"T resort to IE just to get on this website.

So, now it's working, we'll see for how long. And as long as I can read the message board that's good enough. I don't really need to be posting, because usually, not much of what I post is worth reading anyway.

Ain't it just always somthing?
Havetoomuchstuff Offline
#7 Posted : Saturday, April 06, 2013 3:27:31 PM(UTC)
Havetoomuchstuff

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 9/29/2009(UTC)
Posts: 1,288

Thanks: 983 times
Was thanked: 704 time(s) in 546 post(s)
Just logged In with Chrome no problem.
CricketCMV Offline
#8 Posted : Saturday, April 06, 2013 4:33:48 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 15,039
Location: Illinois

Thanks: 18595 times
Was thanked: 8166 time(s) in 4788 post(s)
I'm logging in just fine with Internet Explorer now....and do 99% of the time. There for a while I had to download FIREFOX because I couldn't expand images on the MB. That went on for about six weeks, I think. Now, I just tried enlarging the images on posts a week or so ago, and that has been fixed. I'm not so sure it's PC as much as it might be IE, GC and/or Firefox!! You know, they are always updating a lot of things on those websites on an almost daily basis......so, who is to know who gets us all screwed up.

I have to say, though, it does seem like we have the most trouble with browsers when we're on this website and not when we're visiting other websites. I do, though, occasionally have trouble on other websites and when I'm in email. So, it very well could be our various browsers along with all our different internet providers we all have.

Char

Edited by user Saturday, April 06, 2013 4:34:22 PM(UTC)  | Reason: Not specified

Narelle Offline
#9 Posted : Saturday, April 06, 2013 6:09:24 PM(UTC)
Narelle

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 9/26/2006(UTC)
Posts: 10,975
Australia
Location: Facebook: Cricut Lovers Guide to Design Space

Thanks: 2035 times
Was thanked: 7885 time(s) in 3692 post(s)
Originally Posted by: sewnmachine Go to Quoted Post
Oddly, it has always worked until today. So, I tried what Melody suggested - I cleared my cache and cookies - and now it works again. But I WON"T resort to IE just to get on this website.

So, now it's working, we'll see for how long. And as long as I can read the message board that's good enough. I don't really need to be posting, because usually, not much of what I post is worth reading anyway.

Ain't it just always somthing?


I'd give up the message board rather than use IE!!! LOL
Sherri Kay Offline
#10 Posted : Monday, April 08, 2013 3:12:09 PM(UTC)
Sherri Kay

Rank: Advanced Member

Groups: Registered
Joined: 1/9/2010(UTC)
Posts: 6,764
United States
Location: Minnesota

Thanks: 430 times
Was thanked: 2408 time(s) in 2160 post(s)
Why do some of you dislike IE? I use it all the time with hardly a problem. Just wondering. Unsure
Sherri Kay Offline
#11 Posted : Tuesday, April 09, 2013 2:06:36 AM(UTC)
Sherri Kay

Rank: Advanced Member

Groups: Registered
Joined: 1/9/2010(UTC)
Posts: 6,764
United States
Location: Minnesota

Thanks: 430 times
Was thanked: 2408 time(s) in 2160 post(s)
btt
CricketCMV Offline
#12 Posted : Tuesday, April 09, 2013 7:55:46 AM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 15,039
Location: Illinois

Thanks: 18595 times
Was thanked: 8166 time(s) in 4788 post(s)
Originally Posted by: Sherri Kay Go to Quoted Post
Why do some of you dislike IE? I use it all the time with hardly a problem. Just wondering. Unsure


I use it all the time without problems, too. For a while, I did have to use FIREFOX to enlarge the pictures that we bring into our posts using the "Attach files" at the bottom here whenever we post something. IE Would not bring in the enlarged pictures for me for about a month. Someone fixed it though, so I just come here in IE all the time, again.

I'm thinking that we don't all have the same good results with IE for the same reasons we don't all have the same good results with CCR. We all have different setups on our computers. We all have different providers for email. We all have "different"! I notice if I bought services from another provider for internet, I would get twice the "bps" which seems like that would be better by far. BUT, in getting only half what I would get with that new company (if I went with them), I have literally NO problems with my internet, CCR, IE........but, I don't know technically why some have problems and others don't.

I guess we're lucky in that we can use IE without problems others experience.

I WONDER HOW MANY users have come along (after the old MB got moved over here to the new servers almost three years ago) who leave the FACEBOOK/TWITTER icons up while they're on these MB forums? I remember that when we went to MY PROFILE and deleted those off, we didn't have the problems we experienced the first few days we were on these new forums. NOW THAT WAS AN EXPERIENCE.....and I was never so happy to get those abilities to use them here DELETED. It helped everything! I mean, we were having the problems of writing a whole post and it would get blown away. We could hardly navigate to anywhere without getting kicked out or kicked into something we didn't want to be in. It was horrible. I mean, I know it serves a purpose. BUT, if it's playing havvock with everything else you do here, it's not that hard to go out and get on FB and Twitter without just having the button to click on here.

Char
GracefulGrammar Offline
#13 Posted : Tuesday, April 09, 2013 10:00:07 AM(UTC)
GracefulGrammar

Rank: Advanced Member

Groups: Registered
Joined: 1/17/2008(UTC)
Posts: 2,377

Thanks: 1069 times
Was thanked: 1928 time(s) in 922 post(s)
Originally Posted by: sewnmachine Go to Quoted Post
Oddly, it has always worked until today. So, I tried what Melody suggested - I cleared my cache and cookies - and now it works again. But I WON"T resort to IE just to get on this website.

So, now it's working, we'll see for how long. And as long as I can read the message board that's good enough. I don't really need to be posting, because usually, not much of what I post is worth reading anyway.

Ain't it just always somthing?


Yes, there is a problem here with the MB configuration, imo........ seems it began with the last update. IE, Chrome and, Firefox all update on a monthly schedule, Safari less often. If all your other sites work correctly and one doesn't, that's pretty much the indicator that the problem site is the problem. Emptying your cookies is a pita becuz then you have to reenter all user names and passwords......... not worth the hassle to read and respond...... takes 5 minutes to read and move on. I come looking for the promised gypsy-CCR cartridge link. As usual, we are in wishing and hoping mode.......... 26 months Glare

This forum has slowed down to so few posts a day, logging in is no longer necessary....... Save yourself the aggravation..........

Edited by user Tuesday, April 09, 2013 10:01:32 AM(UTC)  | Reason: Not specified

 1 user thanked GracefulGrammar for this useful post.
CricketCMV on 4/9/2013(UTC)
luvwaltdisney96559b0a Offline
#14 Posted : Tuesday, April 09, 2013 5:22:43 PM(UTC)
luvwaltdisney96559b0a

Rank: Member

Groups: Registered
Joined: 4/4/2013(UTC)
Posts: 24

Thanks: 22 times
Was thanked: 4 time(s) in 4 post(s)
I've been using Internet Explorer and it let me log in once, ut no more... :(

Grrrr.

Stephanie
Narelle Offline
#15 Posted : Tuesday, April 09, 2013 6:23:07 PM(UTC)
Narelle

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 9/26/2006(UTC)
Posts: 10,975
Australia
Location: Facebook: Cricut Lovers Guide to Design Space

Thanks: 2035 times
Was thanked: 7885 time(s) in 3692 post(s)
Originally Posted by: Sherri Kay Go to Quoted Post
Why do some of you dislike IE? I use it all the time with hardly a problem. Just wondering. Unsure


Because its sloooooooooow and buggy. I've read that IE9 is better. But I'll stick with Firefox and Chrome.
CricketCMV Offline
#16 Posted : Tuesday, April 09, 2013 6:56:51 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 15,039
Location: Illinois

Thanks: 18595 times
Was thanked: 8166 time(s) in 4788 post(s)
Originally Posted by: Narelle Go to Quoted Post
Because its sloooooooooow and buggy. I've read that IE9 is better. But I'll stick with Firefox and Chrome.


I read we would be better off if we didn't let IE9 download to our computers.....and to go straight to IE10, which is superior to IE8 and IE9. I just read that a week or so ago; it was in our local newspaper.

I just looked and IE10 has automatically downloaded on my computer. So, maybe there are problems with IE8 and IE9 in relation to CCR? Just wondering. Not trying to refute what you said, Narelle....this is what I read, recently.

I was surprised I had IE10....but, I have all my updates download automatically!

Char
Sherri Kay Offline
#17 Posted : Tuesday, April 09, 2013 8:35:00 PM(UTC)
Sherri Kay

Rank: Advanced Member

Groups: Registered
Joined: 1/9/2010(UTC)
Posts: 6,764
United States
Location: Minnesota

Thanks: 430 times
Was thanked: 2408 time(s) in 2160 post(s)
I updated my IE to 10 also.
Godot's Girl Offline
#18 Posted : Tuesday, April 09, 2013 9:14:34 PM(UTC)
Godot's Girl

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 2/23/2012(UTC)
Posts: 5,403
United States
Location: Too far from the farm! MQ pg.13, #387; Circle MQ pg. 4, #98

Thanks: 3318 times
Was thanked: 2950 time(s) in 1765 post(s)
As with Melody Lane, this is the only site I have trouble with, and have to delete my cookies for....just do not get it. And, I seriously want to go live with Scrapalette or find out your secrets, because you never seem to have trouble with anything anyone else has trouble with. I have seen you post that CCR always works for you, your machines always work, your mats are always sticky, your paper never tears, and now, here, you can always log on to this site. I am truly amazed. You are a Cricut goddess! LOL!!! But seriously, I am grateful that you are always here to help, and you are truly blessed to never experience the frustrations or troubles others do. Thank you for always sharing your expertise with us. I love coming to the MB, so I put up with the cookie clearing, but it does get a little tiresome about the fifth or sixth time I have to do it. Good luck to all of you who are experiencing troubles. I hope you can find a solution. Blessings, GG.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.696 seconds.
nebo-cricut-04