Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

jscraftylady Offline
#1 Posted : Wednesday, April 17, 2013 7:04:46 AM(UTC)
jscraftylady

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 11/18/2006(UTC)
Posts: 3,768
Location: Alabama

Thanks: 562 times
Was thanked: 2354 time(s) in 1265 post(s)
Did it work? How long did it take? Does your Gypsy still work correctly (turn on, connect to Cricut, cut, etc.)?

If you got the security breach message or the incorrect user error, were you able to resolve it? How and how long did it take?

And finally, how many users lost their promotional carts?(TBBM, Smily Cards, Noel, etc.) Did you lose them from your Gypsy but they are on CCR? Or are they gone altogether?

To any of the early adopters willing to answer, thank you.BigGrin
 4 users thanked jscraftylady for this useful post.
CricutNat on 4/17/2013(UTC), Moxy77 on 4/17/2013(UTC), monianne on 4/17/2013(UTC), BJR on 4/18/2013(UTC)
BopRN Offline
#2 Posted : Wednesday, April 17, 2013 7:28:31 AM(UTC)
BopRN

Rank: Advanced Member

Groups: Registered
Joined: 5/9/2008(UTC)
Posts: 128
Location: Ohio

Thanks: 53 times
Was thanked: 33 time(s) in 21 post(s)
I had never updated my Gypsy because of the horror stories. But when it would no longer accept cartridges, I had to make the decision to update it. I waited until I was not in the middle of a project; had to swallow hard and bite the bullet being prepared to say good-bye to my Gypsy. Isn't that awful that doing this could cause so much emotional strain???Confused

So last Saturday, I did it! Glad to report it all went smoothly...no error messages...able to load new cartridges...all former cartridges in tact...so far, so good! What a relief!! Now I am waiting for the connecting socket to fall in...LOL

I am not sure exactly how long it took because I started the update, then had to leave the house. When I came back there was a message to restart the Gypsy...which occurred a couple of other times. So I am guessing maybe about 45-60 minutes total time?
 1 user thanked BopRN for this useful post.
CricutNat on 4/17/2013(UTC)
jscraftylady Offline
#3 Posted : Wednesday, April 17, 2013 7:47:03 AM(UTC)
jscraftylady

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 11/18/2006(UTC)
Posts: 3,768
Location: Alabama

Thanks: 562 times
Was thanked: 2354 time(s) in 1265 post(s)
Originally Posted by: BopRN Go to Quoted Post
I had never updated my Gypsy because of the horror stories. But when it would no longer accept cartridges, I had to make the decision to update it. I waited until I was not in the middle of a project; had to swallow hard and bite the bullet being prepared to say good-bye to my Gypsy. Isn't that awful that doing this could cause so much emotional strain???Confused

So last Saturday, I did it! Glad to report it all went smoothly...no error messages...able to load new cartridges...all former cartridges in tact...so far, so good! What a relief!! Now I am waiting for the connecting socket to fall in...LOL

I am not sure exactly how long it took because I started the update, then had to leave the house. When I came back there was a message to restart the Gypsy...which occurred a couple of other times. So I am guessing maybe about 45-60 minutes total time?


Thank you for responding, but I was curious about this latest update that syncs cart info from the Gypsy to CraftroomBigGrin
dsnygrl07 Offline
#4 Posted : Wednesday, April 17, 2013 7:58:58 AM(UTC)
dsnygrl07

Rank: Advanced Member

Groups: Registered
Joined: 7/9/2008(UTC)
Posts: 352
Location: Central Florida

Thanks: 17 times
Was thanked: 119 time(s) in 101 post(s)
I updated and linked mine last night with no problems. I still have smiley cards on it, can't remember what the other ones were except the ones you listed, but I already had TBBM and Noel carts on it. It didn't take very long without doing any imagine updates.
 1 user thanked dsnygrl07 for this useful post.
monianne on 4/17/2013(UTC)
scrapbookjunkee Offline
#5 Posted : Wednesday, April 17, 2013 8:10:32 AM(UTC)
scrapbookjunkee

Rank: Advanced Member

Groups: Registered
Joined: 5/6/2007(UTC)
Posts: 272
Location: Michigan

Thanks: 36 times
Was thanked: 126 time(s) in 42 post(s)
I just did the uplink to CCR and had no troubles. In total, it took about 20 minutes. I updated CCR, updated my G through Sync and then went into CCR and linked my G. Went VERY smoothly! I didn't do the Imagine update to my G. Will probably do it now.

I LOVE CCR and not having to haul my cartridges to use it will be great!!!

Thanks, PC!!!!
 1 user thanked scrapbookjunkee for this useful post.
monianne on 4/17/2013(UTC)
darlenealonzo Offline
#6 Posted : Wednesday, April 17, 2013 8:11:24 AM(UTC)
darlenealonzo

Rank: Advanced Member

Groups: Registered
Joined: 12/12/2008(UTC)
Posts: 30
United States

Was thanked: 6 time(s) in 6 post(s)
BigGrin Up dated mine and all went well no problems. was even able to go to cricut and purchase the 20. worth of images.
 1 user thanked darlenealonzo for this useful post.
monianne on 4/17/2013(UTC)
PTScrapper Offline
#7 Posted : Wednesday, April 17, 2013 8:45:17 AM(UTC)
PTScrapper

Rank: Advanced Member

Groups: Registered
Joined: 5/31/2006(UTC)
Posts: 108
Location: Ohio

Thanks: 13 times
Was thanked: 26 time(s) in 25 post(s)
I am curious about the promotional carts too. I don't want to lose those, especially smiley cards. I haven't updated in awhile, so not sure how long it is going to take. I think I am going to give it a try tonight. Wish me luck!
 1 user thanked PTScrapper for this useful post.
monianne on 4/17/2013(UTC)
Sandy Offline
#8 Posted : Wednesday, April 17, 2013 9:07:14 AM(UTC)
Sandy

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 8/27/2009(UTC)
Posts: 7,816
United States
Location: TX

Thanks: 209 times
Was thanked: 6373 time(s) in 2530 post(s)
Had no problems and all cartridges are included.BigGrin
 1 user thanked Sandy for this useful post.
monianne on 4/17/2013(UTC)
Tbeary Offline
#9 Posted : Wednesday, April 17, 2013 11:28:28 AM(UTC)
Tbeary

Rank: Newbie

Groups: Registered
Joined: 5/25/2008(UTC)
Posts: 8

Thanks: 8 times
Was thanked: 1 time(s) in 1 post(s)
BigGrin Had no problem at all, so happy now that I can link up with CCR BigGrin
 1 user thanked Tbeary for this useful post.
monianne on 4/17/2013(UTC)
greytscrapper Offline
#10 Posted : Wednesday, April 17, 2013 12:10:51 PM(UTC)
greytscrapper

Rank: Advanced Member

Groups: Registered
Joined: 1/16/2007(UTC)
Posts: 77
Location: PA

Thanks: 7 times
Was thanked: 54 time(s) in 32 post(s)
Well I got a security breach and it won't let me reformat. I knew I should not have done it. I give up on PC and the cricut.
 1 user thanked greytscrapper for this useful post.
monianne on 4/17/2013(UTC)
Soo Offline
#11 Posted : Wednesday, April 17, 2013 3:01:16 PM(UTC)
Soo

Rank: Advanced Member

Groups: Registered
Joined: 3/25/2011(UTC)
Posts: 398
United Kingdom
Location: London

Thanks: 212 times
Was thanked: 226 time(s) in 143 post(s)
My Gypsy (which hadn't been updated in about 18 months) updated without any issue - it took about an hour I think.

Linking the Gypsy to the CCR took seconds and now both my Gypsy and CCR have all of my cartridges. WooHoo!!!
 1 user thanked Soo for this useful post.
monianne on 4/17/2013(UTC)
sewnmachine Offline
#12 Posted : Wednesday, April 17, 2013 3:05:55 PM(UTC)
sewnmachine

Rank: Advanced Member

Groups: Registered
Joined: 2/4/2012(UTC)
Posts: 664

Thanks: 56 times
Was thanked: 372 time(s) in 252 post(s)
Originally Posted by: greytscrapper Go to Quoted Post
Well I got a security breach and it won't let me reformat. I knew I should not have done it. I give up on PC and the cricut.



Try turning off your anti virus AND windows firewall. Just this once for the updates. It might work this time.
 1 user thanked sewnmachine for this useful post.
monianne on 4/17/2013(UTC)
GracefulGrammar Offline
#13 Posted : Wednesday, April 17, 2013 3:23:44 PM(UTC)
GracefulGrammar

Rank: Advanced Member

Groups: Registered
Joined: 1/17/2008(UTC)
Posts: 2,474

Thanks: 1116 times
Was thanked: 2044 time(s) in 993 post(s)
Originally Posted by: jscraftylady Go to Quoted Post
Did it work? How long did it take? Does your Gypsy still work correctly (turn on, connect to Cricut, cut, etc.)?

If you got the security breach message or the incorrect user error, were you able to resolve it? How and how long did it take?

And finally, how many users lost their promotional carts?(TBBM, Smily Cards, Noel, etc.) Did you lose them from your Gypsy but they are on CCR? Or are they gone altogether?

To any of the early adopters willing to answer, thank you.BigGrin


My update went fine....... although the Imagine Content took a very long time and started over 3 times before it was successfully installed on my Gypsy. My Gypsy is working fine. All my linked carts are finally linked to CCR. The Free Gypsy promotional carts are on both CCR and my Gypsy.........

It took at least 3 hours...... because the Imagine update had to retry 3 times...... apparently this is part of the Mac installation process (read that on another thread from a Cricut Employee)

An Aside:
I have always updated my gypsy every month and/or every time an update has been announced by PC or users...... It has never sat dormant, I started it up monthly even when I stopped using my PC stuff.

The only carts I have linked to CCR are the ones I had linked to my Gypsy, I stopped linking carts 2 years ago when i realized that a fix for CCR linking gypsy carts wasn't going to get done in a timely manner.


I did not have to turn off my firewall or my antivirus...... I did get a "padding error" the first time i tried linking my gypsy through CCR and the carts failed to linked..... I retried and the process went smoothly the 2nd time.

Edited by user Wednesday, April 17, 2013 3:27:18 PM(UTC)  | Reason: Not specified

 1 user thanked GracefulGrammar for this useful post.
monianne on 4/17/2013(UTC)
Scrapbooknut2002 Offline
#14 Posted : Wednesday, April 17, 2013 6:06:41 PM(UTC)
Scrapbooknut2002

Rank: Advanced Member

Groups: Registered
Joined: 6/26/2006(UTC)
Posts: 321
Location: California

Thanks: 82 times
Was thanked: 165 time(s) in 108 post(s)
It took more than two hours and froze. My Gypsy is dead. It starts to come on, says it is loading and then turns off. I have tried the reset on the back of the machine and that doesn't help. I am so disappointed. This is my third Gypsy already. I bought my original at launch. I love the Cricut machine. I have over 125 cartridges. I don't even know if I will call CS. The thought of having to relink all those carts again is overwhelming. Huh
 1 user thanked Scrapbooknut2002 for this useful post.
monianne on 4/17/2013(UTC)
lv2scrap02 Offline
#15 Posted : Wednesday, April 17, 2013 6:40:58 PM(UTC)
lv2scrap02

Rank: Advanced Member

Groups: Registered
Joined: 8/4/2006(UTC)
Posts: 7,216
United States
Location: Commack L.I. NY

Thanks: 2023 times
Was thanked: 1317 time(s) in 1024 post(s)
Updating the Gypsy took about 45 min. then the CCR quick then both together 5 minutes

Everything turned out fine

Very happy right now

Thank you PC
 1 user thanked lv2scrap02 for this useful post.
monianne on 4/17/2013(UTC)
JABS Offline
#16 Posted : Wednesday, April 17, 2013 7:15:53 PM(UTC)
JABS

Rank: Member

Groups: Registered
Joined: 9/16/2007(UTC)
Posts: 23
Location: Rhode Island

Thanks: 10 times
Was thanked: 13 time(s) in 7 post(s)
I hadn't updated my Gypsy in a couple of months...but have never had a problem updating. Unfortunately, I ended up with the security breach error and had to reformat, which lost all my files...Not happy about that. I couldn't access the links in Nathan's post with the directions, ...I think it's a FIREFOX browser issue, because they show up when I use windows explorer, but that's another issue! I had updated CCR first and then tried the Gypsy update and got the error.

After that first update, it synced/uplinked to CCR fine, except, I noticed I was missing 3 carts...3D party cones and two other carts that I had previously linked through CCR...they were removed from my Gypsy, but showing in my CCR account.

UPDATE:
I ended up re-updating my Gypsy (the firmware version was correct (232) but the content was not...(now at 251), so it updated and now the 3 missing carts are showing up on my Gypsy! YEAH! I had followed all the reformate directions, so didn't think I would need to update it again...hopefully this will help someone else.

Edited by user Wednesday, April 17, 2013 8:33:13 PM(UTC)  | Reason: fixed issue

ChristineSmith4 Offline
#17 Posted : Wednesday, April 17, 2013 7:23:02 PM(UTC)
ChristineSmith4

Rank: Advanced Member

Groups: Registered
Joined: 3/5/2008(UTC)
Posts: 42
Location: New Jersey

Thanks: 26 times
Was thanked: 42 time(s) in 12 post(s)
I have updated in a timely manner, but there are several cartridges on my gypsy that have not been transferred to CCR. Smiley Cards and Tags, Bags, Boes and More. I have tried several times. Each time my bonus carts do not appear any longer on the gypsy nor in CCR. Update Gyspy and they reappear on Gyspy, but not CCR. I will leave well enough alone. Just hoping to link all to CCR in case my Gypsy ever dies.
cavgirl16 Offline
#18 Posted : Wednesday, April 17, 2013 7:25:49 PM(UTC)
cavgirl16

Rank: Advanced Member

Groups: Registered
Joined: 2/6/2008(UTC)
Posts: 47
Location: Mo

Thanks: 84 times
Was thanked: 4 time(s) in 3 post(s)
The update and linking went perfectly for me, I passed on the Imagine update because previous times I tried to update it would freeze up on me or just take forever. Sadly though I lost all of my promotional cartridges on my gypsy and they are not showing up in my CCR cartridges either, says I need to buy them. Hopefully they are able to fix this.
BeckyLarson1 Offline
#19 Posted : Wednesday, April 17, 2013 7:39:39 PM(UTC)
BeckyLarson1

Rank: Advanced Member

Groups: Registered
Joined: 12/5/2008(UTC)
Posts: 901

Thanks: 55 times
Was thanked: 257 time(s) in 244 post(s)
I have been trying to update/sync for over 2 hours now.Mad it says I need to update using sync and it just keeps running. I did an update not that long ago so I wouldnt think it would take over 2 hours to update. Guess I will leave it running over night and see what happens in the am Confused
Becky
Calmom Offline
#20 Posted : Thursday, April 18, 2013 12:48:21 AM(UTC)
Calmom

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 6/26/2008(UTC)
Posts: 3,097
Location: San Diego

Thanks: 1422 times
Was thanked: 2095 time(s) in 1069 post(s)
FAST AND PERFECT BigGrin
PTScrapper Offline
#21 Posted : Thursday, April 18, 2013 5:44:35 AM(UTC)
PTScrapper

Rank: Advanced Member

Groups: Registered
Joined: 5/31/2006(UTC)
Posts: 108
Location: Ohio

Thanks: 13 times
Was thanked: 26 time(s) in 25 post(s)
Well, I got the security breach error. So I had to do a reformat. Such a pain. I was then able to link Gypsy to CCR, but my free promotional cartridges aren't on CCR. They are still on my Gypsy though. Glad of that because I use Smiley Card a lot.
Scrapperdee Offline
#22 Posted : Thursday, April 18, 2013 7:04:29 AM(UTC)
Scrapperdee

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 5/6/2008(UTC)
Posts: 9,382
Canada
Location: Edmonton, Alberta

Thanks: 6051 times
Was thanked: 4222 time(s) in 2420 post(s)
Originally Posted by: Scrapbooknut2002 Go to Quoted Post
It took more than two hours and froze. My Gypsy is dead. It starts to come on, says it is loading and then turns off. I have tried the reset on the back of the machine and that doesn't help. I am so disappointed. This is my third Gypsy already. I bought my original at launch. I love the Cricut machine. I have over 125 cartridges. I don't even know if I will call CS. The thought of having to relink all those carts again is overwhelming. Huh


Mine died too - I ended up having to restore my G (which didn't work at first, but eventually did after fighting with it for a day)...BUT just so YOU know...all my carts were still on the gypsy and I didn't have to re-link anything.

Scrapperdee Offline
#23 Posted : Thursday, April 18, 2013 7:05:33 AM(UTC)
Scrapperdee

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 5/6/2008(UTC)
Posts: 9,382
Canada
Location: Edmonton, Alberta

Thanks: 6051 times
Was thanked: 4222 time(s) in 2420 post(s)
None of the "free" carts transferred over to CCR (they are still on my gypsy).

Also - NONE of my linked imagine carts transferred to CCR!
Mamaloo Offline
#24 Posted : Thursday, April 18, 2013 7:28:01 AM(UTC)
Mamaloo

Rank: Advanced Member

Groups: Registered
Joined: 2/24/2010(UTC)
Posts: 890
Location: Chicago area

Thanks: 1231 times
Was thanked: 685 time(s) in 423 post(s)
Everything went great! I was pretty nervous because I do not have mad technical skills, but I just followed the instructions exactly and it went fine. I have everything I am supposed to have!

These are the instructions, which I obtained from a link in Nathan's announcement post.

ww.cricut.com/home/support/gypsy-linking/#howto
DawnMcDowell Offline
#25 Posted : Thursday, April 18, 2013 8:30:40 AM(UTC)
DawnMcDowell

Rank: Member

Groups: Registered
Joined: 10/5/2006(UTC)
Posts: 18
Location: West Jordan, Utah

Was thanked: 11 time(s) in 6 post(s)
I updated mine- I did get the security breach and had to reformat , but all is well now - about 2 hours total with the reformat.

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 3.014 seconds.
nebo-cricut-03