Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

SheriHeath Offline
#1 Posted : Saturday, April 27, 2013 5:23:32 PM(UTC)
SheriHeath

Rank: Newbie

Groups: Registered
Joined: 10/8/2011(UTC)
Posts: 3

I was hesitant to update my Gypsy for the Craftroom linking, etc., having heard too many stories of update = brick, but another friend updated hers and said it all went just fine, so I thought I'd give it a try. WHAT A MISTAKE!! Now, any time I turn it on I get a message saying it has detected a "security breach" and will shut down (which it does). It worked PERFECTLY before I tried to update it. I can't imagine what on earth its problem is. I bought it new, have never used any "after market" programs with my Cricut machine, etc. There is NO WAY there's any sort of "security" problem with this machine unless it's something Provocraft themselves created.

So, what do you think are the chances of getting it fixed before my annual 3-day crop next weekend <SCREAM>????
CindyWilkins Offline
#2 Posted : Sunday, April 28, 2013 4:18:22 AM(UTC)
CindyWilkins

Rank: Newbie

Groups: Registered
Joined: 12/18/2007(UTC)
Posts: 3

This just happened to me. Help! I use my Gypsy all the time.
Mad
Bugsy2 Offline
#3 Posted : Sunday, April 28, 2013 4:44:33 AM(UTC)
Bugsy2

Rank: Advanced Member

Groups: Registered
Joined: 7/25/2012(UTC)
Posts: 760

Thanks: 150 times
Was thanked: 454 time(s) in 323 post(s)
There is a topic on the main page about this. Have you tried the steps to try to fix the problem with your Gypsy? I updated mine last week without issue.
mriser74c0b445 Offline
#4 Posted : Sunday, April 28, 2013 10:27:30 AM(UTC)
mriser74c0b445

Rank: Member

Groups: Registered
Joined: 1/25/2012(UTC)
Posts: 14

Thanks: 24 times
this sounds scary
keep us informed
SheriHeath Offline
#5 Posted : Monday, April 29, 2013 5:44:17 AM(UTC)
SheriHeath

Rank: Newbie

Groups: Registered
Joined: 10/8/2011(UTC)
Posts: 3

Well, I searched the forums for the thread a PP mentioned, and found what is likely it. Clicked on the link to read it, and what do I get (repeatedly)? "There has been a serious error loading the forum. No further information is available."

In other words, ONE MORE THING THAT DOESN'T WORK!

Someone sent me a message to say that PC was able to walk her through resetting her machine, but she lost all her saved files (prior projects). I have a bunch of stuff saved that will take forever to recreate, so if that's all wiped away, I'm going to cry! Thanks a lot PC. I did what you instructed - what you said would WORK - and got screwed for it.
Narelle Offline
#6 Posted : Monday, April 29, 2013 2:52:02 PM(UTC)
Narelle

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 9/26/2006(UTC)
Posts: 10,991
Australia
Location: Facebook: Cricut Lovers Guide to Design Space

Thanks: 2036 times
Was thanked: 7902 time(s) in 3704 post(s)
CindyWilkins Offline
#7 Posted : Monday, April 29, 2013 7:21:03 PM(UTC)
CindyWilkins

Rank: Newbie

Groups: Registered
Joined: 12/18/2007(UTC)
Posts: 3

My Gypsy is back "alive." Love After called PC this evening, I had to download the firmware twice and then all of my cartridges and projects were there. I also linked it to CCR. At least I did not need to restore it as Aubrey suggested I need to do. She said that my cartridges would be there but my projects would be gone. Well, before I tried troubleshooting it again, I went to Project Files and copied my files to my computer just in case I had to restore. Now all is well. Yeah!

sam.raeddc90424 Offline
#8 Posted : Thursday, August 14, 2014 1:49:02 AM(UTC)
sam.raeddc90424

Rank: Newbie

Groups: Registered
Joined: 8/4/2014(UTC)
Posts: 1

I just updated my Gypsy after two years the update stopped half way so I actually updated it twice and now I have the security breach issue. How do I fix this problem? Do I need to reconnect to Cricut Sync to correct it?
theproc0a14c052 Offline
#9 Posted : Thursday, August 14, 2014 8:02:56 AM(UTC)
theproc0a14c052

Rank: Advanced Member

Groups: Registered
Joined: 4/24/2013(UTC)
Posts: 371

Thanks: 59 times
Was thanked: 130 time(s) in 115 post(s)
Originally Posted by: sam.raeddc90424 Go to Quoted Post
I just updated my Gypsy after two years the update stopped half way so I actually updated it twice and now I have the security breach issue. How do I fix this problem? Do I need to reconnect to Cricut Sync to correct it?


There are a number of issues people are experiencing with the gypsy/cricut sync. Some are solvable, some not. It might be best to get some online support either through customer service or live chat.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.922 seconds.
nebo-cricut-02