Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

scrappymom Offline
#1 Posted : Sunday, July 14, 2013 8:18:57 AM(UTC)
scrappymom

Rank: Advanced Member

Groups: Registered
Joined: 7/14/2009(UTC)
Posts: 781
Location: Michigan

Thanks: 54 times
Was thanked: 296 time(s) in 236 post(s)
Just wondering if anyone who did the gypsy update linking with CCR has had any problems. I have an E and a baby bug, which I take to crops with me. I have used my E but haven't had any problems.

Yesterday I went to a crop and I wanted to use the digital cartridge (on my G) I had bought with my $20 credit. When I tried to cut it prompted me to do a firmware update on my baby bug, which I did. I had problems all day. It kept saying communication had stopped and to check for an update. I would shut everything off and turn it back on and still have problems. I did get it to work off and on but it never did cut from the digital cartridge.

I haven't tried to cut the digital cart from my E yet and am worried it will mess that up too.

Anyone else have any issues?

LindainWA Offline
#2 Posted : Sunday, July 14, 2013 9:17:42 AM(UTC)
LindainWA

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 6/3/2006(UTC)
Posts: 2,215
United States
Location: Bothell, WA

Thanks: 185 times
Was thanked: 942 time(s) in 552 post(s)
I also had this happen with my gypsy. I updated quite a while ago and thought I had used my baby since then, but can't remember for sure. I was trying to cut the tractor on My World. After it kept shutting down on the baby, I tried my Imagine and it did the same thing. The thought it might be my gypsy since she is older. I rebooted my Imagine and the gypsy and it worked, but still not on my baby bug. I used several different carts but no change.

I don't know how to update the baby any other way than through the gypsy. May try to update via CCR (which I hate) when I dig out the cord.

I did link my carts to CCR after this happened just in case I did have to get a new gyspy, if I can find one at a reasonable price.
 1 user thanked LindainWA for this useful post.
scrappymom on 7/14/2013(UTC)
scrappymom Offline
#3 Posted : Sunday, July 14, 2013 6:14:29 PM(UTC)
scrappymom

Rank: Advanced Member

Groups: Registered
Joined: 7/14/2009(UTC)
Posts: 781
Location: Michigan

Thanks: 54 times
Was thanked: 296 time(s) in 236 post(s)
Thanks. I did a reset and it seems to be working much better. I did 3 test cuts, one from a regular cart that had been linked to my G and then the 2 digital carts and it cut. Hopefully, I won't have any other issues.

Good luck finding a new G! I am so disappointed that they discontinued it. I love mine so much, I never cut without it.
LindainWA Offline
#4 Posted : Sunday, July 14, 2013 6:56:44 PM(UTC)
LindainWA

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 6/3/2006(UTC)
Posts: 2,215
United States
Location: Bothell, WA

Thanks: 185 times
Was thanked: 942 time(s) in 552 post(s)
I'm with you - I never cut w/o mine either. I had a line on a replacement as I was the first one to respond to her ad but then she tells me that it is pending sale. I never saw another person ask for it above me. I think she found out she could get way more than she was asking so just pulled it. Frustrated.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.274 seconds.
nebo-cricut-03