• Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.



slinke9a6967f41 Offline
#1 Posted : Saturday, August 31, 2013 2:55:01 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 8/31/2013(UTC)
Posts: 2


I keep having this problem:

I can run the update's first part without issue. However, when it gets to the second part of the update, either it fails (using Craft Room) or (using Design Studio) it just continues to require part two to be run.....I have tried this MANY TIMES and because of this issue, I am not not able to use the CCR files I spent hours creating with the newly purchased cartridge for my son's 1st birthday.......So much for learning how to finally use the machine.
scrapalette Offline
#2 Posted : Saturday, August 31, 2013 5:23:56 PM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 7/12/2008(UTC)
Posts: 23,857
United States
Location: FB: Cricut Lovers Guide to Design Space

Thanks: 8592 times
Was thanked: 19241 time(s) in 8606 post(s)
Just wondering if you are putting your Cricut back in update mode before starting the second pass? If you can't get it working, call PC and CS will troubleshoot with you.
slinke9a6967f41 Offline
#3 Posted : Monday, September 02, 2013 1:49:41 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 8/31/2013(UTC)
Posts: 2

Yup, putting it in update mode so that it will even start update #2.......it stops at 99%.

I was hoping since the customer support availability is so limited (and figuring they would be off on the holiday, which seems to be correct) that someone here may have had a suggestion so that I could get my project to work. Hopefully tomorrow I will be able to contact them and get it figured out. Either the connection is timing out on their end and I need them to send me the files directly to download and install manually, or there is an issue with the second part of the update that is not allowing for completion....but I will hopefully find out tomorrow.
am006d4468_219d8969c Offline
#4 Posted : Sunday, October 27, 2013 2:14:20 AM(UTC)

Rank: Newbie

Groups: Registered
Joined: 3/31/2012(UTC)
Posts: 1

Hi there,

I have just tried updating my Cricut to the latest firmware and hit exactly the same problem as yourself. Did you ever manage to get yours working again and if so , please could you share how you managed it.

stigerdana33fea02c Offline
#5 Posted : Saturday, February 08, 2014 2:45:37 PM(UTC)

Rank: Member

Groups: Registered
Joined: 6/24/2013(UTC)
Posts: 14

Thanks: 9 times
Was thanked: 2 time(s) in 2 post(s)
I am having the same issue!! I uninstalled CCR and downloaded CDS from the link above. I went help in CDS and selected "Update my firmware". It goes through the update process, and says it was successful, but my Cricut Personal is still showing that it is running on V1.45. Angry I even tried resetting it by pushing the little red button and tuning the wheels three times, but this did not work either. I have tried re-installing CDS and resetting several times now! I am at my wits end! Please help......
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2015, Yet Another Forum.NET
This page was generated in 2.145 seconds.