Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

cmcathy630bfdbe Offline
#1 Posted : Sunday, September 22, 2013 12:25:22 AM(UTC)
cmcathy630bfdbe

Rank: Newbie

Groups: Registered
Joined: 9/22/2013(UTC)
Posts: 7

After designing my mats and selecting "Cut", CCR goes to the "Checking Mat" screen and then just sits there. How do I get it to actually tell my E2 to cut? Feeling frustrated.Crying
barbell4106a65e615 Offline
#2 Posted : Sunday, September 22, 2013 5:56:31 PM(UTC)
barbell4106a65e615

Rank: Newbie

Groups: Registered
Joined: 2/10/2012(UTC)
Posts: 1

I have the same problem and also would appreciate some help. I'm using a Mac OS X Version 10.6.8. I lost "connect", logged out, tried to log in again and it got stuck on the initializing procedure. ???
tealcatc4afd6a7 Offline
#3 Posted : Sunday, September 29, 2013 6:49:20 PM(UTC)
tealcatc4afd6a7

Rank: Newbie

Groups: Registered
Joined: 2/27/2012(UTC)
Posts: 1

having the same problem....very frustrating
aphig414d7c17247 Offline
#4 Posted : Friday, November 08, 2013 8:58:40 PM(UTC)
aphig414d7c17247

Rank: Member

Groups: Registered
Joined: 11/22/2012(UTC)
Posts: 11

I have had the same problem ever since I bought my machine. My usual routine is to save project, quit CCR, restart it, open project, then cut. When that doesn't work, I restart the machine, unplug and replug the cord. If that doesn't work, I reset my computer, re-download software, check sync, check updates for computer. Then repeat since it happens 80% of the time I use it. It is very frustrating, I called customer service and told me it was my internet connection. I no that is isn't that because I have changed providers and have the higher speed package so my husband can play Call of Duty.

It's my first cricut so I wasn't sure if it was the machine, the cord, or just the software. I would also appreciate any suggestions.
Wolhandjes Offline
#5 Posted : Sunday, November 10, 2013 5:23:18 AM(UTC)
Wolhandjes

Rank: Newbie

Groups: Registered
Joined: 11/10/2013(UTC)
Posts: 3

It looks that the online program and communication is the problem.

Cricut needs to make an local program to overcome this.
Ellen Offline
#6 Posted : Sunday, November 17, 2013 12:34:16 PM(UTC)
Ellen

Rank: Newbie

Groups: Registered
Joined: 12/6/2009(UTC)
Posts: 4
Location: California

ThumbDown I'm having the same issue. I create my project, save it, cut the first layer and then nothing else happens. It definitely isn't my internet connection as everything else works fine. So I find myself having to make the cut, log-off, quit the program, then re-launch, get to the next layer, and cut. This is ridiculous! Since this seems like an on-going issue, you would think they would get this fixed so that they won't lose customers. Cursing MadConfused
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.755 seconds.
nebo-cricut-01