Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

purpleluvnscrapper Offline
#1 Posted : Monday, November 18, 2013 7:06:36 PM(UTC)
purpleluvnscrapper

Rank: Advanced Member

Groups: Registered
Joined: 1/7/2008(UTC)
Posts: 1,189
United States
Location: SoCal

Thanks: 44 times
Was thanked: 599 time(s) in 307 post(s)
Hi everyone - well today I have used 3 computers and no luck in updating my E2. I don't know if it is updated to the latest or not - it says 1.01
Does anyone know what the latest version is - I may have to just give a day up and call CS tomorrow. I can't cut with it in CCR - it says no device is detected. Latest Adobe Air is installed on all 3 computers as well as cricut sync - I also turned off the AV program to see if it would work. I have spend 8 hrs on this today Crying Crying Crying Crying

ANy suggestions????
Sherri Kay Offline
#2 Posted : Monday, November 18, 2013 8:46:41 PM(UTC)
Sherri Kay

Rank: Advanced Member

Groups: Registered
Joined: 1/9/2010(UTC)
Posts: 6,777
United States
Location: Minnesota

Thanks: 434 times
Was thanked: 2413 time(s) in 2165 post(s)
Try wiggling the USB cable. Mine sometimes gets loose by where I plug it into my E2. Wiggling it helps for me when I get this message. Doesn't hurt to try. Smile
cfox612b22ab0aa Offline
#3 Posted : Tuesday, November 19, 2013 5:20:26 PM(UTC)
cfox612b22ab0aa

Rank: Newbie

Groups: Registered
Joined: 11/19/2013(UTC)
Posts: 1

I'm in the middle of attempting the update. It seems frozen. I'm not holding much hope, only hoping it doesn't brick the thing!
rochellf2ffe980 Offline
#4 Posted : Friday, November 22, 2013 3:57:03 PM(UTC)
rochellf2ffe980

Rank: Newbie

Groups: Registered
Joined: 2/25/2013(UTC)
Posts: 1

my E2 quit cutting on the computer I updated to Windows 8.1 but still cuts with my windows 7 computer... (half the time on the 8.1 it says it can't detect the device, the other half it stays stuck on checking mat status, and twice it's gotten stuck saying "cutting" even though it wasn't.. If you have the same problem I did read that a fix is in the works...
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.566 seconds.
nebo-cricut-02