Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

ddmenda294dcd55 Offline
#1 Posted : Sunday, December 29, 2013 3:09:41 PM(UTC)
ddmenda294dcd55

Rank: Newbie

Groups: Registered
Joined: 12/29/2013(UTC)
Posts: 1

Hi! I just received my expression 2 for Christmas. From the beginning, using the settings the machine told me to use according to the type of paper, my machine cuts while it is going to where the image is. So when I select the image, it puts it on the upper left hand corner so my machine cuts my paper on the way to the left side ruining the rest of the paper. The only way I can keep this from happening is to always hit the space bar and move the image to the right side of the paper always. It is time consuming. Can someone please tell me what I am doing wrong? Thanks!
kathykrafts Offline
#2 Posted : Sunday, December 29, 2013 3:57:18 PM(UTC)
kathykrafts

Rank: Member

Groups: Registered
Joined: 12/21/2013(UTC)
Posts: 10

Was thanked: 2 time(s) in 2 post(s)
I am sorry I don't have an answer for you, but have the same question. I have only used my machine a couple of times and it is doing the same thing. It is very irritating not to mention can get expensive when you are cutting vinyl and have to redo the images it ruined by slicing through them.

Hope there is an answer soon.
CricutCrazy Offline
#3 Posted : Sunday, December 29, 2013 3:59:50 PM(UTC)
CricutCrazy

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 2/8/2010(UTC)
Posts: 4,070
Location: Central Florida - Ocala **MQ Page 9 #244

Thanks: 3433 times
Was thanked: 1059 time(s) in 774 post(s)
I am having a similar problem. I think it must have something to do with adjusting the carriage that the blade assembly sits on...it is almost like it "scratches" across the page between the actual cutting process.

Since PC is closed for the holidays there is no way to find out unless we have someone here who can answer for us.

Edited by user Sunday, December 29, 2013 4:00:59 PM(UTC)  | Reason: Not specified

noellsheree376fb8694 Offline
#4 Posted : Sunday, December 29, 2013 4:08:53 PM(UTC)
noellsheree376fb8694

Rank: Newbie

Groups: Registered
Joined: 12/29/2013(UTC)
Posts: 2

I just opened my new Expressions2 and was getting the the same diagonal cuts. I turned the machine off and removed and reinserted the blade. When I did it the second time, I held the blade up as much as possible, while tightening it into place. I tried another cut, and didn't have the diagonal cuts. Try it. I hope this works for you.
noellsheree376fb8694 Offline
#5 Posted : Sunday, December 29, 2013 4:36:17 PM(UTC)
noellsheree376fb8694

Rank: Newbie

Groups: Registered
Joined: 12/29/2013(UTC)
Posts: 2

I just did another cut and I got the diagonal cuts again.Confused
Maxluv Offline
#6 Posted : Sunday, December 29, 2013 7:22:43 PM(UTC)
Maxluv

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 12/27/2010(UTC)
Posts: 2,207
United States
Location: Baltimore MD

Thanks: 42 times
Was thanked: 483 time(s) in 370 post(s)
First make sure that your blade housing is in correctly..then make sure that your paper is flat down to the mat, if its lifted just alittle it will cause this to happen.
cathiegiambalvo09095548 Offline
#7 Posted : Friday, January 03, 2014 7:22:35 PM(UTC)
cathiegiambalvo09095548

Rank: Newbie

Groups: Registered
Joined: 1/3/2014(UTC)
Posts: 1

Mine is doing this too. I have a new expression 2, and the sticky mat is a little curved from being in the box. I tried tipping it up and putting lite pressure on it to keep it curved down...but it returns sooooo fast that I miss it sometimes...and it scratches all the way back. Confused
I'll try to push the blade up. I'm having another problem too. My blade is cutting through to my mat, well not through it...but leaving marks. Is it suppose to do that? When I decrease the blade pressure then it doesn't cut through the paper. Cathie G, Lambertville, NJ
GayleWheaton1 Offline
#8 Posted : Friday, January 03, 2014 8:10:23 PM(UTC)
GayleWheaton1

Rank: Advanced Member

Groups: Registered
Joined: 2/6/2011(UTC)
Posts: 198
United States

Thanks: 169 times
Was thanked: 64 time(s) in 40 post(s)
First of all, I'd ask what the blade depth is on your blade a**embly - and what you are cutting. Remember that a new blade is as sharp as it will ever be, and so a blade depth of a 4 may cut through things much easier than it will later on.
Also, most people were really excited to see there are 'pre-set' settings for the machine [figuring that meant they never had to think about it], but the fact remains that is your 'medium' paper the same exact thing that someone else decides is 'medium'?
Are you loading your mat underneath the 2 little tabs at the edges, or over it? The mat goes UNDER the tabs - it'll be sticking way up in the air as the blade approaches it if it has gone over the tabs. That seems to be possible since a few of you said it cut as the blade went to the left corner to begin a cut.
Before you load the mat, try turning the blade depth to '1' - that should keep it from cutting any paper - and then press cut and see if you can actually see the blade a**embly move up & down ? If it isn't, then you have a problem for the Help Line.
I hope that any of these help, if not, let me know & I'll suggest some other things to try (how to customize your settings for your own papers).
Gayle
scrapalette Offline
#9 Posted : Friday, January 03, 2014 9:49:48 PM(UTC)
scrapalette

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 7/12/2008(UTC)
Posts: 23,832
United States
Location: FB: Cricut Lovers Guide to Design Space

Thanks: 8585 times
Was thanked: 19134 time(s) in 8556 post(s)
For everyone having this problem that has the E2. . .have you updated it? Go to the Support tab at the top and find Cricut Sync and follow the instructions.

If you don't have an E2, try the reset procedure. I have it on my blog under Cricut Help.

If you only have the problem of the blade dragging after you have replaced the blade housing unit, you've probably installed it a bit too low. I have a photo of where the arm needs to grip the blade housing unit on my blog too, but it's also in the Owner's Manual for your Cricut. Only a tiny bit of the blade is out of the housing when your Cricut isn't cutting, but if the blade housing unit is too low, it will cut your paper as it moves from spot to spot.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.756 seconds.
nebo-cricut-02