Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

tidblegerc8e43cf1 Offline
#1 Posted : Monday, February 03, 2014 2:50:29 PM(UTC)
tidblegerc8e43cf1

Rank: Newbie

Groups: Registered
Joined: 2/3/2014(UTC)
Posts: 1

Will the gypsy get new firmware to work with the new Explore machine? I assume it would have to update somehow due to the dual function of the Explore with both cutting and drawing… Thanks!!
scrapalette Offline
#2 Posted : Monday, February 03, 2014 2:57:27 PM(UTC)
scrapalette

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 7/12/2008(UTC)
Posts: 23,628
United States
Location: FB: Cricut Lovers Guide to Design Space

Thanks: 8497 times
Was thanked: 18941 time(s) in 8455 post(s)
No, you cannot use the gypsy directly with the Explore. You'll need to link your gypsy to your cricut.com account through the gypsy link in CCR and then all your carts will be available in Design Space.
paperlover Offline
#3 Posted : Friday, March 07, 2014 1:37:51 PM(UTC)
paperlover

Rank: Advanced Member

Groups: Registered
Joined: 9/3/2007(UTC)
Posts: 558
Location: NorCal

Thanks: 95 times
Was thanked: 106 time(s) in 88 post(s)
Originally Posted by: scrapalette Go to Quoted Post
No, you cannot use the gypsy directly with the Explore. You'll need to link your gypsy to your cricut.com account through the gypsy link in CCR and then all your carts will be available in Design Space.


I was able to update my gypsy. I have version 232. On the gypsy sync page,the cartridges in CCR sync to my gypsy and say done. In the next step I click on uplink,and it never says done. I have tried this action a lot. I chose different times of the day and night but it never says done. The green circle has spun for hours on end and it never stops until I will give up and disconnect everything. Do you have anything else I could try? I would like my carts to be available in design space. FYI I do not own an Explore yet. I have a 2 year old iMac and fast internet. Thanks for any help you can give me.
TammyPuckett Offline
#4 Posted : Friday, March 07, 2014 1:53:22 PM(UTC)
TammyPuckett

Rank: Advanced Member

Groups: Registered
Joined: 1/3/2010(UTC)
Posts: 850

Thanks: 139 times
Was thanked: 330 time(s) in 191 post(s)
Explore is an internet based only machine!
theproc0a14c052 Offline
#5 Posted : Monday, March 10, 2014 5:28:19 AM(UTC)
theproc0a14c052

Rank: Advanced Member

Groups: Registered
Joined: 4/24/2013(UTC)
Posts: 324

Thanks: 53 times
Was thanked: 107 time(s) in 99 post(s)
Originally Posted by: paperlover Go to Quoted Post
I was able to update my gypsy. I have version 232. On the gypsy sync page,the cartridges in CCR sync to my gypsy and say done. In the next step I click on uplink,and it never says done. I have tried this action a lot. I chose different times of the day and night but it never says done. The green circle has spun for hours on end and it never stops until I will give up and disconnect everything. Do you have anything else I could try? I would like my carts to be available in design space. FYI I do not own an Explore yet. I have a 2 year old iMac and fast internet. Thanks for any help you can give me.


You could try uninstalling and re installing both CCR and Cricut Sync, clearing you cookies from your cache as well. Be sure you do not have sync and CCR up at the same time (Fully close sync out before trying to uplink to CCR).
I have also found it helpful to click my heels 3 times and say "There's no place like Provo Craft" LOL Of all those things, I think the last one works best!
carriecsjoa349d3d9 Offline
#6 Posted : Saturday, March 22, 2014 1:49:14 PM(UTC)
carriecsjoa349d3d9

Rank: Member

Groups: Registered
Joined: 2/5/2012(UTC)
Posts: 18

Thanks: 2 times
Was thanked: 7 time(s) in 6 post(s)
Originally Posted by: paperlover Go to Quoted Post
I was able to update my gypsy. I have version 232. On the gypsy sync page,the cartridges in CCR sync to my gypsy and say done. In the next step I click on uplink,and it never says done. I have tried this action a lot. I chose different times of the day and night but it never says done. The green circle has spun for hours on end and it never stops until I will give up and disconnect everything. Do you have anything else I could try? I would like my carts to be available in design space. FYI I do not own an Explore yet. I have a 2 year old iMac and fast internet. Thanks for any help you can give me.



This is a known issue - with no timeline for correction; "they are working on it" per support. I suggest checking daily. You are not doing anything wrong - they messed up the up-link when they did an update (per the support supervisor).
I also suggest everyone with this issue call support - the more people who call and complain the more likely they will put resources into correcting it. I am in the same boat.
Crafting is supposed to be fun - Cricut makes it very frustrating at times. I think they owe all of us a glass of wine!

Thanks, good luck
carriecsjo

Edited by user Saturday, March 22, 2014 1:50:25 PM(UTC)  | Reason: corrected typo

eleconch3729be9d Offline
#7 Posted : Saturday, March 22, 2014 3:34:23 PM(UTC)
eleconch3729be9d

Rank: Newbie

Groups: Registered
Joined: 11/21/2011(UTC)
Posts: 2

I too have this problem with trying to link my Gypsy with CCR. I called PC and they said they are working on this problem.. I just bought the Explore but I have not opened the box. If this is not fixed really soon I will be returning the Explore. I'm not sure why if PC knows which carts. we have linked to Gypsy, etc. why we can't use OUR carts. as we wish. I feel like I'm being held hostage. I bought these carts. in good faith and they are MINE!! They do not belong to PC. Am I wrong about this????
carriecsjoa349d3d9 Offline
#8 Posted : Sunday, March 23, 2014 7:24:10 AM(UTC)
carriecsjoa349d3d9

Rank: Member

Groups: Registered
Joined: 2/5/2012(UTC)
Posts: 18

Thanks: 2 times
Was thanked: 7 time(s) in 6 post(s)
I agree with you 100%; they are not being customer friendly, again. Again, I am sure they are concerned about some sort of fraudulent behavior e.g. we'll share with other crafters BUT they know this is their issue not ours as we'd connect/uplink to CCR if we could and now we cannot use these cartridges which we have paid for. I was so annoyed yesterday I told the supervisor I spoke with that if they were not careful they would have a class action lawsuit on their hands and they'd all be out of jobs because the company does not know how to value its customers. I was (and still am if they get this fixed SOON) ready to be pleased with this product - I recognize there will be glitches but this is a major glitch not a minor glitch when you cannot use cartridges you bought that they know are linked to your gypsy and it is their poor IT department that cannot figure it out.I did tell them yesterday that I and others would be returning their product and I would use my Silhouette which always works. I wanted this so I could use my old cartridges again and have better cut quality but if they can't produce then we need to say goodbye. We keep believing in their company and they keep disappointing us and do not treat us as customers but instead as some sort of community of thieves who want to steal their images when all we want to do is use the images we paid for already on their new machine. The supervisor I spoke to yesterday sounded like he thought I should be happy using the images on the design space. He seemed surprised I would want to use my cartridge images.

Edited by user Sunday, March 23, 2014 7:25:56 AM(UTC)  | Reason: typo

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.623 seconds.
nebo-cricut-02