• Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.



tatibijouxff81cecf Offline
#1 Posted : Tuesday, March 11, 2014 8:18:53 AM(UTC)

Rank: Newbie

Groups: Registered
Joined: 3/11/2014(UTC)
Posts: 2

Some lights digital display and keypad lights and not others.
And to make matters worse does nothing does not cut, do not pull the paper makes nothing
What happens?Blushing Crying Crying Blushing Crying
Help! Please!
File Attachment(s):
20140310_124655.jpg (2,565kb) downloaded 18 time(s).
TammyPuckett Offline
#2 Posted : Tuesday, March 11, 2014 9:09:27 AM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 1/3/2010(UTC)
Posts: 963

Thanks: 152 times
Was thanked: 383 time(s) in 228 post(s)
Looks like it is in update mode! Have you logged into CCR & it shows that you have updates for it? Have you tried turning it off & restarting it? If you have & it still does this, call CS & let them help you!
Tammi Sue Offline
#3 Posted : Tuesday, March 25, 2014 12:16:06 PM(UTC)
Tammi Sue

Rank: Member

Groups: Registered
Joined: 3/16/2010(UTC)
Posts: 9
Location: Texas

Thanks: 9 times
Was thanked: 1 time(s) in 1 post(s)
I had this problem when I had to turn off my Expression because it would not finish an update. I found this helpful information on another post.

Follow these suggestions from this post:


I hope this will help you. It worked for me. BigGrin

Edited by user Tuesday, March 25, 2014 12:17:45 PM(UTC)  | Reason: added information

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2015, Yet Another Forum.NET
This page was generated in 2.095 seconds.