Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

lainamargaret Offline
#1 Posted : Wednesday, April 16, 2014 10:11:12 AM(UTC)
lainamargaret

Rank: Newbie

Groups: Registered
Joined: 4/15/2014(UTC)
Posts: 3

I have had my cricut for over a year and have used it with out the computer the entire time. I decided to link to CCR to make things easier since I needed to start using it much more, since then everything is just horrible! CCR takes forever to do ANYTHING, I have restored my machine used cricutsync which never loaded after the first step of restore. If I attempt to cut anything large it will begin to cut and then it seems as though it loses connection with CCR and just stops, I have to shut everything down and restart it all to gain connection again and then at the exact same spot of the cut it loses connection again.

PLEASE HELP!

I really want to love this product, but since I have attached to CCR my frustration with everything PC is at its max!Angry
aupharm07e57747 Offline
#2 Posted : Wednesday, April 16, 2014 6:18:43 PM(UTC)
aupharm07e57747

Rank: Newbie

Groups: Registered
Joined: 4/16/2014(UTC)
Posts: 1

I too am having issues with my E2 losing connection during cut through craft room.
dmullen168c3a371 Offline
#3 Posted : Saturday, April 19, 2014 6:21:31 PM(UTC)
dmullen168c3a371

Rank: Newbie

Groups: Registered
Joined: 4/19/2014(UTC)
Posts: 1

I am beginning to hate my E2 and that craft room hoax. I designed some words for an invitation and it cuts about three then stops. Brand new computer ( less than a week old) and have re-installed everything multiple times. Ready to give up!Mad
jenniferjones.dplm5741e955 Offline
#4 Posted : Friday, May 02, 2014 8:48:37 PM(UTC)
jenniferjones.dplm5741e955

Rank: Newbie

Groups: Registered
Joined: 5/2/2014(UTC)
Posts: 1

Did any figure out how to fix there problem. Im having the same thing happening. Please help
mlowery112eb8e4c3 Offline
#5 Posted : Tuesday, May 06, 2014 1:14:17 PM(UTC)
mlowery112eb8e4c3

Rank: Newbie

Groups: Registered
Joined: 10/23/2013(UTC)
Posts: 1

I am having the same issue. I have contacted Cricut three times now. The first time they asked what type of internet connection I had and determined that it was that (saying that the MiFi we were using didn't have a steady enough connection for it to work). We got new wireless internet at the house that is steady. The second time they said it was my antivirus. The last time that I called they said to contact McAfee because the antivirus was not allowing it to work properly. I contacted McAfee and after turning off the Firewall and trying it still wouldn't work, they said that it had to be an issue with the machine. After I told Cricut this they said that it must be an issue with my computer, I have tried on two different laptops.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.916 seconds.
nebo-cricut-03