Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

LynneMcQuinn Offline
#1 Posted : Sunday, November 07, 2010 8:54:35 AM(UTC)
LynneMcQuinn

Rank: Newbie

Groups: Registered
Joined: 1/27/2008(UTC)
Posts: 1

Was thanked: 1 time(s) in 1 post(s)
Confused I can't get my cricut to cut from DS. It starts to cut and gets 1% finished and then the cricut ejects the mat. I am running DS 1.0.40422.0 and my firmware is V2.34. Can anyone tell me what to do? Thanks.
 1 user thanked LynneMcQuinn for this useful post.
PatMarsh1 on 11/17/2010(UTC)
Doxieluv01 Offline
#2 Posted : Sunday, November 07, 2010 9:23:43 AM(UTC)
Doxieluv01

Rank: Advanced Member

Groups: Registered
Joined: 1/18/2007(UTC)
Posts: 9,716
Location: Sunny S. Florida

Thanks: 926 times
Was thanked: 2262 time(s) in 1788 post(s)
are you cutting with your mat view at anything but "fit to page"

are any of your shapes outside of the cutting mat (about 1/4" inside the mat) change your mat to 12 x24 to make sure there aren't any shapes hiding off your view.

have you tried re-installing the software?
 1 user thanked Doxieluv01 for this useful post.
PatMarsh1 on 11/17/2010(UTC)
PatMarsh1 Offline
#3 Posted : Wednesday, November 17, 2010 8:14:07 PM(UTC)
PatMarsh1

Rank: Member

Groups: Registered
Joined: 1/10/2010(UTC)
Posts: 22
Location: Texas

Thanks: 6 times
Was thanked: 14 time(s) in 9 post(s)
LynneMcQuinn wrote:
Confused I can't get my cricut to cut from DS. It starts to cut and gets 1% finished and then the cricut ejects the mat. I am running DS 1.0.40422.0 and my firmware is V2.34. Can anyone tell me what to do? Thanks.




Hi Everyone,

I am encountering this same problem. Was there any resolution on this problem - I would love to know?

Thanks for your assistance. Happy Thanksgiving!


Pat
PatMarsh1 Offline
#4 Posted : Wednesday, November 17, 2010 8:19:19 PM(UTC)
PatMarsh1

Rank: Member

Groups: Registered
Joined: 1/10/2010(UTC)
Posts: 22
Location: Texas

Thanks: 6 times
Was thanked: 14 time(s) in 9 post(s)
Doxieluv01 wrote:
are you cutting with your mat view at anything but "fit to page"

are any of your shapes outside of the cutting mat (about 1/4" inside the mat) change your mat to 12 x24 to make sure there aren't any shapes hiding off your view.

have you tried re-installing the software?



Hi Everyone,

I've checked and tried everything suggested here and still can't get my Expression to work. I 've asked my DH to call Cricut Company tomorrow because I will be at work. Any other suggestions?

Thanks.



Pat
Narelle Offline
#5 Posted : Wednesday, November 17, 2010 10:22:05 PM(UTC)
Narelle

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 9/26/2006(UTC)
Posts: 10,958
Australia
Location: Facebook: Cricut Lovers Guide to Design Space

Thanks: 2034 times
Was thanked: 7870 time(s) in 3684 post(s)
I'd give updating the firmware again a try.

And using a different USB cord.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.712 seconds.
nebo-cricut-04