Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

kissakoala*[º0º]* Offline
#1 Posted : Monday, April 04, 2011 6:53:43 PM(UTC)
kissakoala*[º0º]*

Rank: Advanced Member

Groups: Registered
Joined: 7/7/2006(UTC)
Posts: 3,579
Location: Suburban Chicago

Thanks: 127 times
Was thanked: 1748 time(s) in 977 post(s)
Well, I like it so far, but would LOVE it if it wasn't so SLOW. I have a decent computer and cable modem internet access, so I don't think its either of those.

THere are some other quirks I've experienced and I'll note them here.

When placing a shape or letter on the mat, it will slide across the mat and end up where IT wants to put it.

I know it says to drag the shape or letter from the overlay onto the virtual mat, but I have been able to click on it twice to place it on the mat...but this does not always work.

Tonight, when changing colors, it would take forever. In the past, I would have the letters/shape selected, and click on the desired design and that design would appear in the letter/shape. Tonight, it would take several times, selecting, clicking the color, little clock would appear, no change, then I would unselect, reselect, choose pattern...I have done this several times before the change would take place

When i would move the vertical or horizontal bar to move the mat, I would move it, but it would continue to move when I removed the curser from the bar.

Tonight its at a snail's pace. When I try to move something, i have to wait 30 seconds for the shape to move I can't get it to work properly.

I get frustrated because it does all these things, then I give up and close out.

I'll post more when I go back and try again!
CricketCMV Offline
#2 Posted : Monday, April 04, 2011 7:40:01 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 15,019
Location: Illinois

Thanks: 18571 times
Was thanked: 8157 time(s) in 4780 post(s)
Kissakoala*whateverthatis*0*whateverthatis* (I can't see what that is, sorry)!

Would you mind sharing a little information about your computer? It might be helpful to all of us. I don't have any of the things going on you're mentioning. I am loving everything so far.

1. I have 2Gigabyte RAM MEMORY (if anyone needs help finding this, let us know; someone can direct you)
2. I use Internet Explorer AND GoogleChrome
3. Operating System: WINDOWS XP

Do you have other things up on your computer at the same time you're working in Craft Room? I close out of everything and I think it's good to do that. Other things running in the background will slow things down.

VIRUSES on your computer (we don't know they are there) will slow everything down. I was having a lot of problems with my computer until I renewed my Norton AntiVirus (which I love). They cleaned up my computer and since then--everything runs very smoothly. They gave me some EVERY WEEK hints to clean up my computer. I do that faithfully. My computer is running faster than it has for several years and we are enjoying it to the fullest right now.

I think a lot of problems we all have are not so much PC's problems; they are our own.

Maybe I'm wrong; maybe you have a much more efficient computer than I have.

Would you let us know?

Char

kissakoala*[º0º]* Offline
#3 Posted : Monday, April 04, 2011 8:13:05 PM(UTC)
kissakoala*[º0º]*

Rank: Advanced Member

Groups: Registered
Joined: 7/7/2006(UTC)
Posts: 3,579
Location: Suburban Chicago

Thanks: 127 times
Was thanked: 1748 time(s) in 977 post(s)
Thanks for the reply Char.

I am running an iMac, Intel Based. 1 Gigabyte 667 Mhz Memory
I run it on Safari (Mac's internet software)
OS 10.6 - the latest version of the Mac software

I only have mail open.

As of a month ago, I have a brand new hard drive (thanks to Apple Care extended warranty they replaced it when the other one crashed) Viruses are rare on Macs (I've never had one....KNOCK ON WOOD ....don't want to jinx myself! BigGrin )

Problem is, when I first started testing CR, it was fine, well except for the image floating across the mat. Tonight is the first time I had problems with it running so very slow. I would click on an image to move it, remove my curser and the image would slowly micro-inch its way across the mat. Strange.

Changing colors was a snap before, not it takes several times to select and de select an image.

I know the capabilities for cutting are not out yet for Mac's.

I'll have to try it again tomorrow....maybe it's too many people testing now.

CricketCMV Offline
#4 Posted : Monday, April 04, 2011 9:38:41 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 15,019
Location: Illinois

Thanks: 18571 times
Was thanked: 8157 time(s) in 4780 post(s)
I admit I had trouble Saturday morning, too. Not the same problems you're talking about, but problems with it being slower than it had been. TODAY, I was hoping I could get in and out pretty fast--had a design in my mind and needed to get it CUT before I left for the morning, and it all went so fast I couldn't believe it, really!

I have to say I am enjoying every minute of what I've done so far; with only a slight hitch that one day, plus the first day we started.

Char
CricketCMV Offline
#5 Posted : Tuesday, April 05, 2011 8:17:11 AM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 15,019
Location: Illinois

Thanks: 18571 times
Was thanked: 8157 time(s) in 4780 post(s)
This morning, I too had a little problem with my image not moving where I wanted it to go.

I was able to solve it, though, by immediately going up and double clicking the 4-arrowed circle, which seemed to get me out of the problem (where the image would only go up or down and not where I wanted it to) quickly and I was then able to move it in circles or wherever I wanted to move it.

Kissakoala, maybe you can try this sometime to see if it lets you out of your problem a little faster. I think I had noticed that a few times, too, but I forgot about it. I was able to resolve it, though.

Let us know if you can or can't resolve your problem in this way.

Char
HollyHudspeth Offline
#6 Posted : Friday, April 29, 2011 9:11:31 PM(UTC)
HollyHudspeth

Rank: Advanced Member

Groups: Registered
Joined: 9/2/2008(UTC)
Posts: 732
Location: Ronda NC

Thanks: 8 times
Was thanked: 545 time(s) in 316 post(s)
Ditto, moving the shape is a pain. You can't see where you are putting it because it is so slow to drag it. I am going to miss my Design Studio. If I had only had the room to keep all three machines up...
CricketCMV Offline
#7 Posted : Saturday, April 30, 2011 1:38:10 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 15,019
Location: Illinois

Thanks: 18571 times
Was thanked: 8157 time(s) in 4780 post(s)
Originally Posted by: HollyHudspeth Go to Quoted Post
Ditto, moving the shape is a pain. You can't see where you are putting it because it is so slow to drag it. I am going to miss my Design Studio. If I had only had the room to keep all three machines up...


I don't find DRAGGING to be slow; maybe PC can help you with that, Holly. - Char
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.483 seconds.
nebo-cricut-04