Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Bearylish Offline
#1 Posted : Thursday, April 28, 2011 7:16:06 PM(UTC)
Bearylish

Rank: Advanced Member

Groups: Registered
Joined: 4/3/2009(UTC)
Posts: 166
Location: Utah

Thanks: 60 times
Was thanked: 119 time(s) in 54 post(s)
Are we ever going to be able to "link" our E2 carts to our gypsy? I also keep my cart list in linked cartridges and would like it if I were able to access the E2 carts that way? Anyone have any info on this?

Thanks
Trish S Offline
#2 Posted : Thursday, April 28, 2011 8:27:10 PM(UTC)
Trish S

Rank: Member

Groups: Registered
Joined: 6/9/2009(UTC)
Posts: 23
Location: NJ

Thanks: 5 times
Was thanked: 4 time(s) in 4 post(s)
I updated my Gypsy today and am now having a problem. When I click on the E2 carts, it closes the program and goes to the home start up screen. Mad I don't know if we are just not able to use those carts on the Gypsy or I have a defective update. I'm hoping to get this straightened out right away.
Bearylish Offline
#3 Posted : Thursday, April 28, 2011 9:39:01 PM(UTC)
Bearylish

Rank: Advanced Member

Groups: Registered
Joined: 4/3/2009(UTC)
Posts: 166
Location: Utah

Thanks: 60 times
Was thanked: 119 time(s) in 54 post(s)
I had the same problem here is the link that mercy told me what to do. It worked perfectly! HTH http://community.provocraft.com/Cricut-Community_postst69920_Not-pulling-up-carts.aspx
AlishiaGaff Offline
#4 Posted : Thursday, April 28, 2011 11:25:37 PM(UTC)
AlishiaGaff

Rank: Advanced Member

Groups: Registered
Joined: 7/6/2010(UTC)
Posts: 996
Location: Western Australia

Thanks: 5 times
Was thanked: 146 time(s) in 140 post(s)
I had the same trouble and did the trouble shoot and works fine now! Cant wait for my machine to arrive in OZ!
GracefulGrammar Offline
#5 Posted : Friday, April 29, 2011 8:18:28 AM(UTC)
GracefulGrammar

Rank: Advanced Member

Groups: Registered
Joined: 1/17/2008(UTC)
Posts: 2,290

Thanks: 1041 times
Was thanked: 1845 time(s) in 874 post(s)
Originally Posted by: Trish S Go to Quoted Post
I updated my Gypsy today and am now having a problem. When I click on the E2 carts, it closes the program and goes to the home start up screen. Mad I don't know if we are just not able to use those carts on the Gypsy or I have a defective update. I'm hoping to get this straightened out right away.


Many people have had this problem..... the cure is to use the troubleshooter in Cricut Sync and reinstall cartridge data,
katschriber Offline
#6 Posted : Saturday, April 30, 2011 12:03:52 PM(UTC)
katschriber

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 6/16/2008(UTC)
Posts: 52
Location: michigan-in the thumb

Thanks: 14 times
Was thanked: 13 time(s) in 13 post(s)
i updated my gypsy, but the 4 installed carts show up as 'not synced' with my gypsy. what goes? then when i tried cutting with the e2, hooked up with gypsy, it booted me out.
farmscraps Offline
#7 Posted : Saturday, April 30, 2011 1:10:38 PM(UTC)
farmscraps

Rank: Advanced Member

Groups: Registered
Joined: 9/5/2007(UTC)
Posts: 1,858

Thanks: 233 times
Was thanked: 314 time(s) in 249 post(s)
I tried updating my G today and it keeps booting me back to the welcome screen. I even tried to do it through the troubleshooting way and it said error gypsy sync quit working. then gave me some message about needing to "debug" it... I gave up and will just wait for hubby to come home and figure it out. I am not computer savvy at all.Flapper
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.720 seconds.
nebo-cricut-02