Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Scrappyone Offline
#1 Posted : Saturday, April 30, 2011 2:11:34 PM(UTC)
Scrappyone

Rank: Advanced Member

Groups: Registered
Joined: 2/7/2007(UTC)
Posts: 2,312

Thanks: 606 times
Was thanked: 481 time(s) in 411 post(s)
What is wrong with this machine. I turned it on and touched the I agree button and it just sits there. I have tried turning it off and unpluging it but it is just not working. Has anyone else had this problem?
14cross Offline
#2 Posted : Sunday, May 01, 2011 8:35:32 AM(UTC)
14cross

Rank: Advanced Member

Groups: Cricut Community Moderator, Registered
Joined: 10/28/2009(UTC)
Posts: 1,048

Thanks: 22 times
Was thanked: 798 time(s) in 205 post(s)
Originally Posted by: Scrappyone Go to Quoted Post
What is wrong with this machine. I turned it on and touched the I agree button and it just sits there. I have tried turning it off and unpluging it but it is just not working. Has anyone else had this problem?


Have you tried touching all around the agree button? Maybe the screen is out of calibration so it is not reading when you touch the button. If this works then you will just need to recalibrate the screen and everything should work then. If it is truly freezing then have you tried doing the update yet?

Chris
Provo Craft
Scrappyone Offline
#3 Posted : Sunday, May 01, 2011 5:21:46 PM(UTC)
Scrappyone

Rank: Advanced Member

Groups: Registered
Joined: 2/7/2007(UTC)
Posts: 2,312

Thanks: 606 times
Was thanked: 481 time(s) in 411 post(s)
Thanks! I did try touching a little to the side of the button and was able to do a calibration. It appears that it is fine now. I have not updated it yet, so hope that goes well.
14cross Offline
#4 Posted : Monday, May 02, 2011 8:01:46 AM(UTC)
14cross

Rank: Advanced Member

Groups: Cricut Community Moderator, Registered
Joined: 10/28/2009(UTC)
Posts: 1,048

Thanks: 22 times
Was thanked: 798 time(s) in 205 post(s)
Originally Posted by: Scrappyone Go to Quoted Post
Thanks! I did try touching a little to the side of the button and was able to do a calibration. It appears that it is fine now. I have not updated it yet, so hope that goes well.


Glad to hear that! Enjoy!

Chris
Provo Craft
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.319 seconds.
nebo-cricut-04