Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

KarasSweetCreations Offline
#1 Posted : Tuesday, May 03, 2011 9:03:08 PM(UTC)
KarasSweetCreations

Rank: Newbie

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 5/19/2010(UTC)
Posts: 2
Location: Miami, FL

Was thanked: 1 time(s) in 1 post(s)
Hi!

The cutting light on my E2 does not turn on when connected to my Gypsy. It works perfectly when I use it without the Gypsy. Is this supposed to happen?

-Kara
 1 user thanked KarasSweetCreations for this useful post.
JoelleChetlain on 5/4/2011(UTC)
GypsyRoe Offline
#2 Posted : Tuesday, May 03, 2011 9:29:34 PM(UTC)
GypsyRoe

Rank: Advanced Member

Groups: Registered
Joined: 1/10/2007(UTC)
Posts: 3,916
United States
Location: FL

Thanks: 2076 times
Was thanked: 3196 time(s) in 1367 post(s)
I'm trying to get my E2 to update, so I would also like to know the answer. I hope that's the case, I only cut using my Gypsy.
MarleneO Offline
#3 Posted : Wednesday, May 04, 2011 12:07:25 AM(UTC)
MarleneO

Rank: Advanced Member

Groups: Registered
Joined: 12/21/2008(UTC)
Posts: 386
United States
Location: USA

Thanks: 7 times
Was thanked: 103 time(s) in 80 post(s)
I read that you have to change the settings to get it turn on. I haven't opened my box uest, so I'll have to do that too.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.348 seconds.
nebo-cricut-04